Search the Community

Showing results for tags 'sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. Just a Suggestion/Request for the options related to audio/sound recording: 5.1/7.1 audio recording 5.1/7.1 WAV file(s) output Currently (version 3702 at the time of this posting), Playclaw works great; but down-mixes the audio from any multichannel sources (Surround Sound, 5.1/6-channel, 7.1/8-channel) to 2-channel audio (Stereo), mixed into one audio 'track' within the recording. While this is a great way to avoid incompatibilities with video editing programs, save on file size created and more, I am merely submitting the idea for the option for the user to choose whether to record in 5.1/7.1 audio, and whether to output the audio into separate WAV format audio files. Some game recording applications already offer this, but I wanted to try help improve Playclaw, so I am just adding it here Enjoying Playclaw otherwise, it works without problems for me personally! Keep up the great work!
  2. No ingame sound with PlayClaw 5

    Hey guys, I use PlayClaw 5 and I only can record my own voice via Push to Talk but no ingame sound. I use the right sound soure, because I only got this. Between my Headphones/Mic & the computer I use a Roland Quad-Capture Sound Interface. I hear the ingame sound perfectly and the voice and picture recording is also really good. Just the ingame sound is missing. I tryed all the other sound sources (off course, they are dead) and no response from the ingame sound. I also tried with different games and no sound. The mark for stereo is set and I also tried to split sound and video in different lines. It worked, but only with my voice. The ingame sound was missing too. What can I do? I dont want to use more than one tool for the recordng and iam a big fan of playclaw. But I really need the ingame sound. =( Please help Best
  3. Собственно, суть проблемы: при записи видео звук записывается с сильными статическими шумами. Пробовал химичить всякое с настройками устройств и Stereo Mix'ом - ничего не помогает. Подавление шумов включено и в настройках в Windows, и в Realtek HD Audio Manager'е (у меня соответствующая встроенная звуковая карта), толку что с ним, что без него, никакого. Проблема наблюдается только с PlayClaw, стандартный Sound Recorder записывает мою речь без всяких проблем, да и Fraps все делает как нужно. Драйвера последние, ОС Windows 7 x64. Кто что посоветует? UPD: прошерстил FAQ, решил попробовать, что будет, если поставить галочку напротив "Mix audio in one track". Почему-то теперь статический шум организовался в равномерное тиканье (примерно раз в полсекунды). Что происходит? PlayClaw.txt
  4. No audio sources

    Hi. I have been having some trouble lately with my audio sources. They used to show up. Now they don't. I am running windows 8 64 bit. My primary sound comes from my AMD Radeon HD 7950. I also have an M-Audio Fast Track Pro which i only use when I'm wearing headphones. In the log, i can see it fails to initiate my audio source but I can't figure out why. I've uninstalled, reinstalled with no luck. Thank you for your help. 11:27:56.232 | playclaw4.exe | PlayClaw is starting 11:27:56.232 | playclaw4.exe | Detected Windows 8 (6.2 build 9200) 11:27:56.235 | playclaw4.exe | Set current language: English 11:27:56.239 | playclaw4.exe | Software version: Build 2600 (26 Mar 2013) 11:28:01.365 | playclaw4.exe | Trying to activate software 11:28:04.775 | playclaw4.exe | License type: Hardcore 11:28:04.776 | playclaw4.exe | <GPU> ***************** init ***************** 11:28:04.778 | playclaw4.exe | <GPU> Getting AMD GPU information 11:28:04.786 | playclaw4.exe | <GPU> Core usage sensor available 11:28:04.786 | playclaw4.exe | <GPU> Core temp sensor available 11:28:04.787 | playclaw4.exe | <GPU> Num OS-known GPUs: 9 11:28:04.796 | playclaw4.exe | <GPU> Adapter 0 <AMD Radeon HD 7900 Series> connected to: 11:28:04.796 | playclaw4.exe | <GPU> display <SONY AVAMP> 11:28:04.797 | playclaw4.exe | 11:28:04.798 | playclaw4.exe | <CPU> ***************** init ***************** 11:28:04.826 | playclaw4.exe | <CPU> AuthenticAMD detected 11:28:04.826 | playclaw4.exe | <CPU> CPU Name AMD Phenom II X4 965 Processor 11:28:04.827 | playclaw4.exe | <CPU> Num logical CPUs: 4 11:28:04.827 | playclaw4.exe | <CPU> CPU ID 100F43 11:28:04.827 | playclaw4.exe | <CPU> PCI CPU Device ID 1203 11:28:04.827 | playclaw4.exe | 11:28:04.832 | playclaw4.exe | Added plugin <Timer> with id = 8 11:28:04.833 | playclaw4.exe | ipc server start 11:28:04.940 | playclaw4.exe | 11:28:04.940 | playclaw4.exe | ======== Initialization completed ======== 11:28:04.940 | playclaw4.exe | 11:28:04.970 | playclaw4.exe | [Error] *** CoreAudio *** - GetMixFormat 11:28:04.970 | playclaw4.exe | [Error] *** AUDIO *** Cannot initialize audio source 0: 1 - SONY AVAMP (2- AMD High Definition Audio Device) 11:28:04.972 | playclaw4.exe | [Error] *** CoreAudio *** - GetMixFormat 11:28:04.972 | playclaw4.exe | [Error] *** AUDIO *** Cannot initialize audio source 1: 1 - SONY AVAMP (2- AMD High Definition Audio Device) 11:28:05.016 | playclaw4.exe | PlayClaw.DLL x86 build date Mar 26 2013 11:28:05.125 |x64 playclaw4.exe | PlayClaw x64 launcher is starting 11:28:05.126 |x64 playclaw4.exe | PlayClaw x64 build date Mar 26 2013 11:28:05.126 |x64 playclaw4.exe | Detected Windows 8 (6.2 build 9200) 11:28:05.126 |x64 playclaw4-x64.exe | PlayClaw.DLL x64 build date Mar 26 2013 11:28:05.283 |x64 playclaw4-x64.exe | <dx11> Feature level DX11 11:28:05.289 |x64 playclaw4-x64.exe | Maximum DirectX version supported: 11 11:28:05.321 | playclaw4.exe | <dx11> Feature level DX11 11:28:05.326 | playclaw4.exe | Maximum DirectX version supported: 11 11:28:05.445 |x64 tabtip.exe | + Attached (winver: 6.2 build 9200) 11:28:05.727 |x64 taskhost.exe | + Attached (winver: 6.2 build 9200) 11:28:05.732 |x64 conhost.exe | + Attached (winver: 6.2 build 9200) 11:28:05.758 |x64 mom.exe | + Attached (winver: 6.2 build 9200) 11:28:05.759 |x64 taskhostex.exe | + Attached (winver: 6.2 build 9200) 11:28:06.191 | chrome.exe | + Attached (winver: 6.2 build 9200) 11:28:06.263 | steam.exe | ! Blocked process steam.exe 11:28:06.359 | avgnt.exe | + Attached (winver: 6.2 build 9200) 11:28:06.384 | motioncreator.exe | + Attached (winver: 6.2 build 9200) 11:28:06.774 | dropbox.exe | + Attached (winver: 6.2 build 9200) 11:28:13.503 | chrome.exe | <dx9> Set hook 11:28:13.506 | chrome.exe | [input] hooks were created 11:28:13.711 | chrome.exe | <dx9> Free UI & Graphics 11:28:13.711 | chrome.exe | 11:28:13.712 | chrome.exe | <dx9> Allocated buffers for frame 1920x1080, pixel format 21, bpp 4 11:28:13.712 | chrome.exe | <dx9> new UI 11:28:13.726 | chrome.exe | Start overlays update 11:28:23.727 | chrome.exe | <dx9> Release resources 11:28:23.728 | chrome.exe | <dx9> Free UI & Graphics 11:28:23.829 | chrome.exe | Stop overlays update 11:28:23.930 | chrome.exe | <dx9> Free UI & Graphics 11:28:23.930 | chrome.exe | <dx9> new UI 11:28:23.944 | chrome.exe | Start overlays update 11:29:40.369 | chrome.exe | <dx9> Release resources 11:29:40.369 | chrome.exe | <dx9> Free UI & Graphics 11:29:40.471 | chrome.exe | Stop overlays update 11:29:40.572 | chrome.exe | <dx9> Free UI & Graphics 11:29:40.573 | chrome.exe | <dx9> new UI 11:29:40.586 | chrome.exe | Start overlays update 11:29:44.039 | chrome.exe | <dx9> Release resources 11:29:44.039 | chrome.exe | <dx9> Free UI & Graphics 11:29:44.240 | chrome.exe | Stop overlays update 11:29:44.341 | chrome.exe | <dx9> Free UI & Graphics 11:29:44.341 | chrome.exe | <dx9> new UI 11:29:44.355 | chrome.exe | Start overlays update 11:29:44.718 | chrome.exe | <dx9> Release resources 11:29:44.719 | chrome.exe | <dx9> Free UI & Graphics 11:29:44.820 | chrome.exe | Stop overlays update 11:29:44.921 | chrome.exe | <dx9> Free UI & Graphics 11:29:44.921 | chrome.exe | <dx9> new UI 11:29:44.935 | chrome.exe | Start overlays update 11:30:47.406 |x64 sndvol.exe | + Attached (winver: 6.2 build 9200) 11:30:50.541 |x64 sndvol.exe | - Detached 11:31:25.486 | fc3bdupdatersteam.exe | + Attached (winver: 6.2 build 9200) 11:31:25.486 | fc3bdupdatersteam.exe | <dx11> Set hook 11:31:25.487 | fc3bdupdatersteam.exe | <dx9> Set hook 11:31:25.487 | fc3bdupdatersteam.exe | <gl> Set hook 11:31:25.489 | fc3bdupdatersteam.exe | [input] hooks were created 11:31:28.326 | fc3bdupdatersteam.exe | - Detached 11:31:31.615 | uplay.exe | + Attached (winver: 6.2 build 9200) 11:31:39.630 | fc3_blooddragon_d3d11.exe | + Attached (winver: 6.2 build 9200) 11:31:39.631 | fc3_blooddragon_d3d11.exe | <dx11> Set hook 11:31:39.631 | fc3_blooddragon_d3d11.exe | <dx9> Set hook 11:31:39.634 | fc3_blooddragon_d3d11.exe | [input] hooks were created 11:31:39.938 | fc3_blooddragon_d3d11.exe | <gl> Set hook 11:31:40.437 | clmlsvc.exe | + Attached (winver: 6.2 build 9200) 11:31:45.079 | fc3_blooddragon_d3d11.exe | [dx11] Free UI & Graphics 11:31:45.079 | fc3_blooddragon_d3d11.exe | 11:31:45.079 | fc3_blooddragon_d3d11.exe | <dx11> Allocated buffers for frame 1920x1080, pixel format 87, bpp 4 11:31:45.080 | fc3_blooddragon_d3d11.exe | [dx11] new UI 11:31:45.095 | fc3_blooddragon_d3d11.exe | Start overlays update 11:31:50.634 | fc3_blooddragon_d3d11.exe | <gl> Set hook 11:32:14.134 | fc3_blooddragon_d3d11.exe | <dx9> Kill hook 11:32:14.134 | fc3_blooddragon_d3d11.exe | <dx10> Kill hook 11:32:14.134 | fc3_blooddragon_d3d11.exe | <dx11> Release resources 11:32:14.135 | fc3_blooddragon_d3d11.exe | [dx11] Free UI & Graphics 11:32:14.135 | fc3_blooddragon_d3d11.exe | Stop overlays update 11:32:14.337 | fc3_blooddragon_d3d11.exe | - Detached 11:32:16.206 | uplay.exe | - Detached 11:32:18.309 | chrome.exe | <dx9> Release resources 11:32:18.309 | chrome.exe | <dx9> Free UI & Graphics 11:32:18.410 | chrome.exe | Stop overlays update 11:32:18.516 | chrome.exe | <dx9> Free UI & Graphics 11:32:18.516 | chrome.exe | <dx9> new UI 11:32:18.530 | chrome.exe | Start overlays update 11:32:38.168 |x64 mspaint.exe | + Attached (winver: 6.2 build 9200) 11:32:38.509 |x64 thumbnailextractionhost.exe | + Attached (winver: 6.2 build 9200) 11:32:54.638 |x64 thumbnailextractionhost.exe | - Detached 11:33:45.943 |x64 taskhost.exe | + Attached (winver: 6.2 build 9200) 11:33:46.782 |x64 taskhost.exe | - Detached 11:37:34.967 | chrome.exe | <dx9> Release resources 11:37:34.967 | chrome.exe | <dx9> Free UI & Graphics 11:37:35.069 | chrome.exe | Stop overlays update 11:37:35.170 | chrome.exe | <dx9> Free UI & Graphics 11:37:35.170 | chrome.exe | <dx9> new UI 11:37:35.184 | chrome.exe | Start overlays update 11:37:35.717 | chrome.exe | <dx9> Release resources 11:37:35.718 | chrome.exe | <dx9> Free UI & Graphics 11:37:35.819 | chrome.exe | Stop overlays update 11:37:35.940 | chrome.exe | <dx9> Free UI & Graphics 11:37:35.940 | chrome.exe | <dx9> new UI 11:37:35.954 | chrome.exe | Start overlays update 11:37:50.812 |x64 notepad.exe | + Attached (winver: 6.2 build 9200) 11:38:06.118 |x64 notepad.exe | - Detached 11:38:08.510 |x64 notepad.exe | + Attached (winver: 6.2 build 9200)
  5. Audio stopping

    I am using Build 2345 on a Windows 7 Pro 64bit. I am currently using the trial version and looking at getting a license. However, every time I start up PlayClaw and select the Audio settings under capture options all audio stops coming through my speakers and Playclaw does not record any sound from the speakers. I would love to get a license but do not want a product that does not work.